Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-1069

WebAgent doesn't verify OpenAM version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.0.0.0
    • Fix Version/s: 5.0.0.0
    • Component/s: Web Agents
    • Labels:
    • Environment:
      All

      Description

      Web Agents are not using AM endpoints to verify AM version (we do not have any checks in place), even though it requires AM 5.5 or higher.

        Attachments

          Activity

            People

            Assignee:
            nick.james Nicholas James
            Reporter:
            pilar.gomez Pilar Gomez [X] (Inactive)
            QA Assignee:
            Richard Hruza Richard Hruza
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: