Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-1147

cannot run 4.1.0-24 against nginx-plus-12r3

    XMLWordPrintable

    Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 4.2.0.0
    • None

      Description

      nginx: [emerg] module "/deploy/lib/openam_ngx_auth_module.so" is not binary compatible in /etc/nginx/nginx.conf:3 
      also 3rd line in nginx.conf is 
      load_module /deploy/lib/openam_ngx_auth_module.so

      seen at startup time

        Attachments

          Issue Links

            Activity

              People

              mareks Mareks Malnacs
              alex.levin@forgerock.com Alex Levin
              Alex Levin Alex Levin
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: