Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-1336

agentadmin --i not working from other directory on AIX

    XMLWordPrintable

    Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 4.1.0
    • 4.2.0.0
    • Web Agents
    • AIX 6.1
      Agent 4.1.0-27 for AIX and IBM HTTP server 7
      Agent 4.1.0-28 for AIX and IBM HTTP server 7
      Agent 4.1.0-29 for AIX and IBM HTTP server 7

      Description

      Agentadmin installer is not working from other directory than it is in:

      [aix-6-1-dev]:/opt/forgerock/agents/HTTPD_v7_4.1.0-27_32bit/web_agents/httpserver7_agent > bin/agentadmin --i
      
      OpenAM Web Agent for Unknown Server interactive installation.
      
      Error: unknown installation type. Exiting.
      [aix-6-1-dev]:/opt/forgerock/agents/HTTPD_v7_4.1.0-27_32bit/web_agents/httpserver7_agent > cd bin
      [aix-6-1-dev]:/opt/forgerock/agents/HTTPD_v7_4.1.0-27_32bit/web_agents/httpserver7_agent/bin > ./agentadmin --i
      
      OpenAM Web Agent for Apache Server interactive installation.
      
      
      Enter the complete path to the httpd.conf file which is used by Apache HTTP
      Server to store its configuration.
      [ q or 'ctrl+c' to exit ]
      Configuration file [/opt/apache/conf/httpd.conf]: ^C

      It should work or at least display more reasonable message. Linux version is working well.

       

        Attachments

          Activity

            People

            mareks Mareks Malnacs
            lubomir.mlich Ľubomír Mlích
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: