Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-1533

web agent 5 is not working with AM6

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 5.0.0.3
    • 5.0.1.0, 5.5.0.0
    • Web Agents
    • CentOS7
      Java 1.8.0_25-b17
      Apache Tomcat 7.0.65 (AM 6.0.0-M7 Build 9568df4537)
      Apache 2.2 (agent)

    Description

      Installation of amagent is successfull, there is "AM version is incompatible: 6.0.0-M7" in install.log.
      Access to protected page leads to "redirect_uri_mismatch The redirection URI provided does not match a pre-registered value." error.

       

      Attachments

        Issue Links

          Activity

            People

              nick.james Nicholas James
              lubomir.mlich Ľubomír Mlích
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: