Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-193

Web Policy agent overrides Apache access control directives, Need to be documented

    Details

      Description

      We need to have it documented that WPA does not integrate with Apache's AuthName,Require or any other builtin access control directives.

      "in case you require mod_auth/etc builtins from apache, agent should be turned off"

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chris.lee Chris Lee
                Reporter:
                shariq.faruqi@forgerock.com shariq faruqi [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: