Uploaded image for project: 'OpenAM Agents'
  1. OpenAM Agents
  2. AMAGENTS-807

Update Tomcat java agent name, version and directory name

    XMLWordPrintable

    Details

    • Target Version/s:
    • Verified Version/s:
    • Sprint:
      Sprint 2017.10 - Whorl

      Description

      Update Tomcat java agent name, version and directory name.

      Current status:

      • Name = tomcat_v6_agent_5.0.0-SNAPSHOT.zip
      • Directory name = /j2ee_agents/tomcat_v6_agent/
      • Version:
        --------------------------------------------------------------------------
        OpenAM Policy Agent for:
        Tomcat 6.0
        --------------------------------------------------------------------------
        Version: 5.0.0-SNAPSHOT
        Build Date: 20170717
        

      Tomcat 6 is no longer supported. Supported are 7, 8 , 8.5. I suggest delete version.

      (Supported platforms: https://wikis.forgerock.org/confluence/display/AMPLAN/Target+Platforms+for+Java+Agents+5.0)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tony.bamford Tony Bamford
              Reporter:
              richard.hruza Richard Hruza
              QA Assignee:
              Richard Hruza Richard Hruza
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: