Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-10072

OAuth2 authorize csrf parameter is only mentioned in the OpenAM 12.0.4 release notes not in the admin guide for either AM 12.x or 13.x

    Details

      Description

      The /oauth2/authorize endpoint requires a new csrf parameter. This is only documented in the release notes of OpenAM 12.0.4 not in the admin guide for AM 12 or AM 13. This has tripped up customers upgrading from OpenAM 12.x to 12.0.4 and those on OpenAM 13.5 and in some cases required code level modifications.

      Modify the admin documentation to include examples with this parameter.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                austingene Gene Hirayama
                Reporter:
                shokard Darinder Shokar
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: