Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-10220

OpenAM's 'Swagger' API description does not show or give the option to include required or optional headers

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: sms
    • Labels:
    • Rank:
      1|hzsnm7:

      Description

      OpenAM's 'Swagger' API description does not show information about or give the option to include required or optional headers for a rest call.

      In particular there is no way to describe the Accept-API-Version header or the If-Match header. See OPENAM-10182 for information as to why these are necessary.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ken.stubbings Ken Stubbings
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: