Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-10615

Push authentication module does not support authentication level correctly

    Details

    • Target Version/s:
    • Rank:
      1|hzsxfb:

      Description

      The authentication module has an auth level field called "forgerock-am-auth-push-auth-level", however this does not match any of the predefined naming conventions. It should probably be called "forgerock-am-auth-authenticatorpush-auth-level".

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                peter.major Peter Major [X] (Inactive)
                Reporter:
                joe.bandenburg Joe Bandenburg [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: