Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-11015

ForceAuth session upgrade does not work

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 14.0.0, 14.1.0, 14.5.0
    • Fix Version/s: 14.5.0
    • Component/s: authentication
    • Labels:
    • Support Ticket IDs:

      Description

      Steps to reproduce:

      This should work and you should see the profile page under normal circumstances. Instead you'll get an Authentication Error message.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                emma.rumsey Emma Rumsey
                Reporter:
                peter.major Peter Major [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: