Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-11690

Node names aren't translated for existing nodes

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 14.5.0
    • Fix Version/s: None
    • Component/s: XUI
    • Environment:
      14.5.0-M13
    • Target Version/s:
    • Needs backport:
      No
    • Needs QA verification:
      Yes
    • Functional tests:
      No
    • Are the reproduction steps defined?:
      No (add reasons in the comment)

      Description

      Bug description

      Node names on trees are not translated for existing nodes.

      How to reproduce the issue

      1) With your browser locale set to English create a tree and put a zero-page-login node on it (See Screenshot "english.png")
      2) Now move to a browser with locale set to French and view the tree

      Expected behaviour

      The tree is translated

      Current behaviour

      Nodes on the left bar are displayed in French as expected
      Node properties on the canvas are translated to French as expected

      Node Name is displayed in English, this should be in French.

        Attachments

        1. english.png
          english.png
          240 kB
        2. french.png
          french.png
          312 kB

          Activity

            People

            • Assignee:
              julian.kigwana@forgerock.com Julian Kigwana [X] (Inactive)
              Reporter:
              philip.anderson Philip Anderson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: