Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-11856

Adaptive Risk 'authenticationLevel' configuration property should belong to a group

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 14.5.0
    • Fix Version/s: 14.5.0, 6.0.0
    • Component/s: None
    • Labels:
    • Target Version/s:
    • Rank:
      1|hzub7b:
    • Needs backport:
      No
    • Needs QA verification:
      No
    • Functional tests:
      No
    • Are the reproduction steps defined?:
      Yes and I used the same an in the description

      Description

      Bug description

      Adaptive Risk 'authenticationLevel' configuration property should belong to a group to be rendered correctly on a page. Currently XUI breaks if it sees a property without a group (OPENAM-11848).

      How to reproduce the issue

      1. go to the page #configure/authentication/adaptiverisk
      2. press save on any tab
       

        Attachments

          Activity

            People

            Assignee:
            phillcunnington Phill Cunnington
            Reporter:
            eugenia.sergueeva Eugenia Sergueeva [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: