Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-12107

AD Authentication Module Change Password shows <BR></BR>

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 13.5.0, 13.5.1, 14.0.0, 14.1.1, 14.5.0, 14.5.1
    • Fix Version/s: None
    • Component/s: authentication
    • Labels:
      None

      Description

      Bug description

      When using AD authentication moudle and when the change password screen is shown
      it shows the "Change Password <BR></BR>Reset the password" message. The extra <BR>" is wrong.

      How to reproduce the issue

      Details steps outlining how to recreate the issue (remove this text)

      1. Configure AD and setuo a user account with expired password. Run this is Powershell
         $User = [ADSI]"LDAP://cn=expiredpwd,cn=Users,dc=<winadmachine>"
        $User.pwdLastSet = 0
        $User.SetInfo()
        
      2. Launch the AD auth module for that user and see the issue
      Expected behaviour
      No <BR></BR> visual issue
      
      Current behaviour
      <BR></BR> seen
      

      Work around

      Edit AD.xml in config/auth/default*/AD.xml

      Code analysis

      Correct the AD.xml

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              chee-weng.chea C-Weng C
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: