Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-12143

LDAPS Server Protocol Version/openam-idrepo-ldapv3-config-secure-protocol-version is no longer available since OpenAM 13.5.1

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 13.5.1, 14.0.0, 14.1.1, 14.5.0, 14.5.1
    • Fix Version/s: 13.5.2
    • Component/s: documentation
    • Labels:
    • Support Ticket IDs:
    • Needs QA verification:
      No
    • Functional tests:
      No
    • Are the reproduction steps defined?:
      No (add reasons in the comment)

      Description

       

      LDAPS Server Protocol Version/openam-idrepo-ldapv3-config-secure-protocol-version is not longer available since 13.5.1

      The workaround is to use jvm property for example   

      -Dorg.forgerock.openam.ldap.secure.protocol.version=TLSv1.2

      to connect to the external configuration store

      It will be helpful to highlight this removed attribute in the release notes of 13.5.x and 14.x

       

        Attachments

          Activity

            People

            • Assignee:
              austingene Gene Hirayama
              Reporter:
              sam.phua Sam Phua
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: