Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-13016

Regression - 404 when accessing Global Services scripting configurations

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.0.0
    • Component/s: scripting
    • Labels:
    • Environment:
      Build 41fa17d051 (2018-April-25 12:09)
    • Target Version/s:
    • Needs backport:
      No
    • Needs QA verification:
      No
    • Functional tests:
      No
    • Are the reproduction steps defined?:
      Yes and I used the same an in the description

      Description

      Bug description

      Navigate to Global Services, Scripting, Secondary Configurations, select a script type, select Secondary Configrations for that type and see a 404 after selecting engine configuration. Unable to edit the configuration and white listing for any script type.

      Expected behaviour

      Ability to edit script configuration engine for each type as per previous versions.

      Current behaviour

      Not found error in UI. 404 when looking at dev console as per script shots.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                julian.kigwana@forgerock.com Julian Kigwana [X] (Inactive)
                Reporter:
                simon.moffatt Simon Moffatt
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: