Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-14556

Configurator do not display path to install log in error message

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 6.5.0
    • Fix Version/s: None
    • Component/s: configurator
    • Labels:
    • Environment:
      CentOS6

      Description

      Bug description

      Configurator do not display path to install log, if there is something wrong, for example base dn. There are two spaces currently, but path is missing.

      Expected behaviour
      $ java -jar ssocnf/openam-configurator-tool-14.1.2.2.jar -f config-externalDJ74.properties
      Configuration failed: Invalid Suffix for directory server amqa-clone74.test.forgerock.com:636. No Base Entity ou=am-config found., refer to install.log under /root/openam for more information.
      
      Current behaviour
      $ java -jar ssocnf/openam-configurator-tool-14.1.2.2.jar -f config-externalDJ74.properties
      Configuration failed: Invalid Suffix for directory server amqa-clone74.test.forgerock.com:636. No Base Entity ou=am-config found., refer to install.log under  for more information.
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lubomir.mlich Ľubomír Mlích
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: