Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-15434

Try registering again link does nothing when clicked

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 6.0.0, 6.0.0.7, 6.5.1, 6.5.2, 7.0.0
    • Fix Version/s: None
    • Component/s: self-service
    • Labels:
      None
    • Rank:
      1|hzz287:

      Description

      Bug description

      When registration fails, clicking the 'try registering again' link performs no action.

      How to reproduce the issue

      1. Perform reproduction steps as detailed in OPENAM-12026. 
      2. When the registration fails, click the 'Try registering again' link.
      Expected behaviour
      User is returned to the registration page with an empty form to then re-fill.  This does work as expected in 5.5.x.
      Current behaviour
      In 6.0.x and later clicking the link has no effect
      

      Work around

      Use return to login page link and then click Create an account.

      org.forgerock.$className.java
      ...
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                lawrence.yarham Lawrence Yarham
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: