Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-15902

WS-Federation - standard compliant meta data can not be handled

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 13.0.0, 13.5.0, 13.5.1, 13.5.2, 14.0.0, 14.1.0, 14.1.1, 14.5.0, 14.5.1, 5.5.1, 14.1.1.1, 14.1.1.2, 14.1.1.3, 6.0.0, 6.0.0.1, 6.0.0.2, 6.0.0.3, 6.0.0.4, 14.1.1.4, 6.0.0.5, 14.1.1.5, 14.1.2.2, 6.5.0, 6.0.0.6, 6.5.0.1, 6.0.0.7, 14.1.2.3, 6.5.1, 6.5.0.2, 14.1.2.4, 6.5.2, 6.5.2.1, 6.5.2.2, 14.1.2.5, 14.1.2.11
    • Fix Version/s: None
    • Component/s: Amster, console, ssoadm
    • Labels:
      None
    • Support Ticket IDs:

      Description

      Bug description

      WS-Federation compliant meta data can not be imported into AM

      How to reproduce the issue

      Details steps outlining how to recreate the issue (remove this text)

      1. Configure AM
      2. Try to import WS-Federation compliant (remote IdP) meta data using AM console, ssoadm or amster
      Expected behaviour
      meta data should be imported
      
      Current behaviour
      error when importing meta data

      http://docs.oasis-open.org/wsfed/federation/v1.2/os/ws-federation-1.2-spec-os.html#_Toc223174943

      Attaching general ADFS 2.0 meta data

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bthalmayr Bernhard Thalmayr
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: