Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-1602

ssoadmintools setup script is missing version and date string

    Details

    • Rank:
      1|hzngdb:
    • Sprint:
      Sprint 3

      Description

      When I extract openam-distribution-ssoadmintools-10.1.0-SNAPSHOT.zip and run the setup script within it, it outputs:

      ubuntu@ip-10-144-71-90:/opt/openam/instance1/tools$ ./setup
      Path to config files of OpenAM server [/home/ubuntu/openam]:/opt/openam/instance1
      Debug Directory [/opt/openam/instance1/tools/debug]:
      Log Directory [/opt/openam/instance1/tools/log]:
      The scripts are properly setup under directory: /opt/openam/instance1/tools/openam
      Debug directory is /opt/openam/instance1/tools/debug.
      Log directory is /opt/openam/instance1/tools/log.
      The version of this tools.zip is: @VERSION@ (@DATESTAMP@)
      The version of your server instance is: 10.1.0-SNAPSHOT (2012-August-16 18:26)

      Notice the next to last line is missing its version and datestamp, which I expect is supposed to get filled in during the build.

        Attachments

          Activity

            People

            • Assignee:
              GErickson Garyl Erickson
              Reporter:
              GErickson Garyl Erickson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: