Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-16491

SAML Update introduces javascript calls that aren't available in IE8 and below (or IE11 using Enterprise mode)

    XMLWordPrintable

Details

    • Rank:
      1|i01iqf:
    • 2021.12 UI EarlyBirds
    • 1
    • 0
    • Future
    • None

    Description

       

      Customer want to find out if we can introduce a SAML update that would be IE backward compatibility with the older IE for the new Elastic SAML2 in 6.5.3 and 7.0.0 when they tested this for the new SAML2 feature

      eg window.addEventListener

       

      These is present in saml2-read.js contains the above and it is noted that with some minor polyfill (or checks) this can probably be made to work on earlier browser.

       

       

       

      Attachments

        Issue Links

          Activity

            People

              josh.newton Josh Newton
              sam.phua Sam Phua
              Votes:
              0 Vote for this issue
              Watchers:
              14 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: