Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-2160

ssoadm --version string contains OpenSSO

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 10.1.0-Xpress
    • Fix Version/s: 11.0.0
    • Component/s: CLI
    • Labels:
    • Environment:
      CentOS 6.3 (2.6.32-279.el6.x86_64)
      java version "1.6.0_35"
    • Rank:
      1|hznqdb:
    • Sprint:
      Sprint 24

      Description

      running cmd ssoadm --version returns OpenSSO OpenAM 10.1.0-Xpress (2013-February-07 15:45) as version, it shouldn't include OpenSSO

        Attachments

          Activity

            People

            • Assignee:
              markdr Mark de Reeper
              Reporter:
              markg Mark Gibson
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: