Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-2356

Policy Agent installer should give the user an option to trust all OpenAM certificates

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Minor
    • Resolution: Expired
    • Affects Version/s: Agents-3.2.0
    • Fix Version/s: None
    • Component/s: CLI
    • Labels:
    • Rank:
      1|hznuc7:

      Description

      As described in OPENAM-2319, agentadmin tool cannot communicate with OpenAM via HTTPS if OpenAM/CA certificate is not in the global trust store. It would be useful to allow the user to choose if he wants to trust OpenAM certificates or not in a similar way that OpenDJ CLI tools do.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                n4al Nemanja Lukic
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: