Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Expired
    • Affects Version/s: 10.0.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      weblogic 10.3.5.0
      Red Hat 4.1.2
    • Sprint:
      AM Sustaining Sprint 27, AM Sustaining Sprint 28, AM Sustaining Sprint 29, AM Sustaining Sprint 30
    • Support Ticket IDs:

      Description

      ERROR: JCEEncryption:: Unsupported version: -98 appearing in IdRepo logs.

      The fix for OpenAM-1001 was tested but caused additional errors to be displayed.

      amSDK:06/10/2013 11:43:53:234 AM BST: Thread[[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)',5,Pooled Threads]
      ERROR: JCEEncryption:: failed to decrypt data
      javax.crypto.BadPaddingException: Given final block not properly padded

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jonthomas Jonathan Thomas
                Reporter:
                jonthomas Jonathan Thomas
              • Votes:
                1 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: