Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-4907

OpenSSO migration, missing parameter "USERSTORE_TYPE=LDAPv3"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 11.0.2
    • Fix Version/s: None
    • Component/s: configurator, documentation
    • Labels:
    • Rank:
      1|hzouav:
    • Support Ticket IDs:

      Description

      In the configuration script run for OpenSSO it is possible to set the value "LDAPv3" of the parameter "USERSTORE_TYPE".
      The purpose is to connect a Novel eDirectory as a user store.

      If the value "LDAPv3ForOpenDS" is standard LDAPV3 the documentation should be updated.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            leonard.moustacchis Leonard Moustacchis
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: