Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-5183

CTS port settings are reverted to default when doing upgrade from AM 11 to AM 12

    Details

    • Sprint:
      Sprint 77 - Sustaining, Sprint 78 - Sustaining, Sprint 79 - Sustaining, Sprint 80 - Sustaining, Sprint 82 - Sustaining
    • Support Ticket IDs:

      Description

      When doing upgrade from OpenAM 11.0.2 release version to OpenAM 12.0-RC1, there is a problem with CTS port settings being reverted to default (389).

      The configuration page is slightly changed from AM 11 to AM 12 -> AM 12 is using connection string instead of host and port settings.

      See attached pictures.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jonthomas Jonathan Thomas
                Reporter:
                pavel.balcarek Pavel Balcárek
                QA Assignee:
                Pavel Balcárek
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 2h Original Estimate - 2h
                  2h
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 13h 16m
                  13h 16m