Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 12.0.3, 13.0.0
    • Fix Version/s: 12.0.1, 12.0.3, 13.0.0
    • Component/s: OpenID Connect
    • Labels:
    • Environment:
      6 Jan 2015 nightly build #953, SVN r12024, and later.
    • Rank:
      1|hzlnif:
    • Sprint:
      Sprint 79 - Team Tesla, Sprint 80 - Team Tesla, Sprint 81 - Team Newton, Sprint 82 - Sustaining

      Description

      On my Mac, the JWT claim iss is just "openam", instead of "http://openam41.internal.forgerock.com:8080/openam". During the nightly test run, it's "am-func.internal.forgerock.com" instead of "http://am-func.internal.forgerock.com:18080/openam".


      Found by automated regression test TestOpenIdImplicit.OAM591 and others.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                peter.major Peter Major [X] (Inactive)
                Reporter:
                GErickson Garyl Erickson
                QA Assignee:
                Garyl Erickson
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 8h Original Estimate - 8h
                  8h
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 10h
                  10h