Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-7911

Improve Error Message: "Invalid Suffix"

    XMLWordPrintable

    Details

    • Bug
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 13.0.0
    • 6.0.0
    • install
    • Rank:
      1|hzqr93:
    • AM Sustaining Sprint 43, AM Sustaining Sprint 44, AM Sustaining Sprint 86
    • 3
    • Yes
    • No
    • No
    • Yes and I used the same an in the description

      Description

      During installation, if the user attempts to point OpenAM at either a Data Store, or User Store that does not have the Base Entity created you will get the cryptic error message "Invalid Suffix" and the installer will hang.

      This error message is not informative enough to guide the user to the correct resolution of the problem.

      Some alternative text would be preferred such as:

      "Invalid Suffix for OpenDJ server <hostname>:<port>. No Base Entity found."

      This would guide the user to the correct location to resolve the problem.

        Attachments

          Issue Links

            Activity

              People

              ioannis.sotiropoulos Ioannis Sotiropoulos
              rwapshott Robert Wapshott
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 16h
                  16h
                  Remaining:
                  Remaining Estimate - 16h
                  16h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified