Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-8289

Configurator README contains incorrect Java Runtime requirement

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 13.0.0
    • Fix Version/s: None
    • Component/s: configurator
    • Labels:
      None
    • Rank:
      1|hzqxdj:

      Description

      The README shipped with SSOConfiguratorTools-13.0.0.zip says:

      1. Supported versions of Java Runtime
      -------------------------
      Java SE 1.5 or higher.
      

      But the classes are compiled to Java 7 and users will receive:

      Exception in thread "main" java.lang.UnsupportedClassVersionError: com/sun/identity/setup/Main : Unsupported major.minor version 51.0
      

      If they tried to use something older.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ian.packer Ian Packer [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: