Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-8332

Nginx WPA has version 5.0.0 instead of 4.0.0

    XMLWordPrintable

    Details

    • Bug
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • Agents-4.0.0
    • Agents-4.1.0
    • web agents
    • Nginx WPA
    • Rank:
      1|hzqzhr:

      Description

      Nginx WPA has version 5.0.0 instead of 4.0.0. Nginx agent does not have agentadmin, so version is possible to verify only in the debug log, here is output from log:

              ######################################################
              # OpenAM Web Agent                                   #
              # Version: 5.0.0-SNAPSHOT                            #
              # Revision: eea5b38                                  #
              # Build date: Feb  5 2016 09:41:06                   #
              ######################################################
      

        Attachments

          Issue Links

            Activity

              People

              nick.james Nicholas James
              richard.hruza Richard Hruza
              Richard Hruza Richard Hruza
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: