Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-9547

Unable to read QR code

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 13.5.0
    • Fix Version/s: None
    • Component/s: Mobile Authenticators
    • Environment:
      Centos 7 64bit, Java 1.8, OpenDJ 3.5, OpenAM 13.5

      Description

      When trying to register new mobile device, the following error is displayed in the Google Authenticator app. (Invalid barcode. The barcode 'pushauth://push/forgerock:pfrazao? is not valid. I have attached the screen-grab.

      The FR mobile app just says invalid QR code. I used the Google Authenticator to get the additional error code as the FR app doesn't display any additional information.

      Looks like its similar to bug OPENAM-9144, but it was already closed.

        Attachments

        1. file.jpeg
          file.jpeg
          188 kB
        2. file (1).jpeg
          file (1).jpeg
          64 kB
        3. ios-720.mov
          8.35 MB

          Issue Links

            Activity

              People

              Assignee:
              ken.stubbings Ken Stubbings
              Reporter:
              paulo.frazao Paulo Frazao [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: