Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-9686

OpenAM can not use TLSv1.2 secured external configuration data store

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 11.0.0, 11.0.1, 11.0.2, 11.0.3, 12.0.0, 12.0.1, 12.0.2, 12.0.3, 13.0.0, 13.5.0, 14.0.0
    • Fix Version/s: 14.0.0
    • Component/s: documentation
    • Sprint:
      AM Sustaining Sprint 28, AM Sustaining Sprint 29, Team Shakespeare Sprint 116
    • Support Ticket IDs:

      Description

      When using an external configuration data store which only supports the TLSv1.2 protocol, OpenAM can not connect to it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                David.Goldsmith David Goldsmith
                Reporter:
                bthalmayr Bernhard Thalmayr
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: