Uploaded image for project: 'OpenAM'
  1. OpenAM
  2. OPENAM-975

RuntimeException in Sufficient module breaks the chain

    XMLWordPrintable

    Details

    • Bug
    • Status: Closed
    • Critical
    • Resolution: Fixed
    • None
    • 9.5.5, 10.0.0-EA
    • authentication
    • None
    • Rank:
      1|hzn4bj:

      Description

      Chain: DataStore SUFFICIENT, LDAP REQUIRED

      If there was a RuntimeException (NPE, NumberFormatException) in DataStore module, then the next module will be redisplayed over and over again, and the LDAP module will never succeed to authenticate the user.

        Attachments

          Activity

            People

            peter.major Peter Major [X] (Inactive)
            peter.major Peter Major [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: