Uploaded image for project: 'OpenDJ'
  1. OpenDJ
  2. OPENDJ-1004

Document need to rebuild ds-sync-hist index when upgrading from 2.5.0-Xpress

    XMLWordPrintable

    Details

    • Task
    • Status: Done
    • Major
    • Resolution: Fixed
    • 2.6.0
    • 2.6.0
    • documentation
    • None

      Description

      Although OPENDJ-992 has upgrade notify the user about the need to rebuild the ds-sync-hist index when upgrading from 2.5.0-Xpress1, we should call attention to it in the doc (either release notes or the install guide chapter on upgrade).

        Attachments

          Activity

            People

            Mark Mark Craig
            Mark Mark Craig
            Mark Craig Mark Craig
            Christophe Sovant Christophe Sovant
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: