Uploaded image for project: 'OpenDJ'
  1. OpenDJ
  2. OPENDJ-1500

OpenDJ 2.6.2 should use the latest SDK and JE

    Details

    • Type: Improvement
    • Status: Done
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.6.2
    • Fix Version/s: 2.6.2
    • Component/s: None
    • Labels:

      Description

      The JE version and SDK version we use on the 2.6 branch should be updated to the latest available in advance of the OpenDJ 2.6.2 release.

      JE 5.0.103 is used on the trunk, and we're looking to release SDK 2.6.9.

        Attachments

          Activity

            People

            • Assignee:
              matthew Matthew Swift
              Reporter:
              cjr Chris Ridd
              QA Assignee:
              Ondrej Fuchsik
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: