Uploaded image for project: 'OpenDJ'
  1. OpenDJ
  2. OPENDJ-2608

Non-standard Priority in Debian packages

    Details

    • Type: Bug
    • Status: Done
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.0.0, 2.6.0
    • Fix Version/s: 4.0.0, 3.5.0
    • Component/s: packaging
    • Labels:
    • Environment:
      Ubuntu 15

      Description

      The control file has:

      Priority: low
      

      The dpkg-deb command warns about this value. It isn't clear if it affects the resulting package. A better value would be "optional".

        Attachments

          Activity

            People

            • Assignee:
              gaetan Gaetan Boismal [X] (Inactive)
              Reporter:
              cjr Chris Ridd
              QA Assignee:
              Ondrej Fuchsik
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: