Uploaded image for project: 'OpenDJ'
  1. OpenDJ
  2. OPENDJ-7235

Backport OPENDJ-3330: Client tools should support TLSv1.2

    Details

    • Type: Improvement
    • Status: Dev backlog
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 4.0.0, 3.5.0, 3.0.0
    • Fix Version/s: 4.0.0
    • Component/s: tools

      Description

      If the server is only configured to support TLSv1.2, the client tools in opendj-server-legacy/org.opends.server.tools cannot currently connect to the server over LDAPS/LDAP+StartTLS.

      The client tools in opendj-ldap-toolkit can connect.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                nicolas.capponi@forgerock.com Nicolas Capponi
                Reporter:
                cjr Chris Ridd
                QA Assignee:
                Ondrej Fuchsik
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: