Uploaded image for project: 'OpenDJ'
  1. OpenDJ
  2. OPENDJ-7630

Debian packages no longer depend on default-jre

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 7.0.0, 7.1.0
    • Fix Version/s: 7.0.1, 7.1.0
    • Component/s: documentation
    • Labels:

      Description

      The documentation describing Debian installs suggests that installing the default-jre package will be sufficient.

      I don't believe it is, as we now explicitly depend on just the java11-runtime package.

      It is probably better to get the customer to install java11-runtime.

        Attachments

          Activity

            People

            Assignee:
            michal.severin Michal Severin [X] (Inactive)
            Reporter:
            cjr Chris Ridd
            Dev Assignee:
            Mark Craig Mark Craig
            QA Assignee:
            Michal Severin [X] Michal Severin [X] (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: