Uploaded image for project: 'OpenIDM'
  1. OpenIDM
  2. OPENIDM-10409

5.0 Installation guide incorrectly refers to 5.0.0.2

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: OpenIDM 5.0.0.2
    • Fix Version/s: OpenIDM 5.0.0.2
    • Component/s: documentation
    • Labels:
      None

      Description

      It appears that the 5.0.0.2 string replaced the 5.0.0 string in the installation guide. There may be some confusion around the bundle patches and how they impact the docs.

      You cannot upgrade from 4.5 to 5.0.0.2 since 5.0.0.2 is a bundle patch. Bundle patches impact the 4th digit in the version string and will only include sparse updates (it's not a full install). So, in this case, customer will still need to follow the upgrade steps from 4.5 to 5.0. Once they are on 5.0, they can apply the bundle patches. 

      Once the maintenance release 5.0.1.0 is available, which is a full version that is intended to replace 5.0, customers should be able to upgrade directly from 4.5 to 5.0.1.0. The maintenance version includes includes all prior bundle patches 5.0.0.x.

      Perhaps we need a new section in the install guide on applying bundle patches. Once a maintenance release is available, we should be able to update all 5.0 strings with 5.0.x version string.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                austingene Gene Hirayama
                Reporter:
                mark.offutt Mark Offutt [X] (Inactive)
                QA Assignee:
                Jakub Janoska [X] (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: