Uploaded image for project: 'OpenIDM'
  1. OpenIDM
  2. OPENIDM-11813

update.json is not up to date for 5.0.1.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: OpenIDM 5.0.1.1
    • Fix Version/s: OpenIDM 5.0.1.1
    • Component/s: _Update
    • Environment:
      OpenIDM version "5.0.1.1-M1" (revision: 4b4af3a) jenkins-OpenIDM - 5.0.x - Release-39 sustaining/5.0.x

      Description

      update.json is not up to date for 5.0.1.1.

      We need to increase destination version to 5.0.1.1 and update origin versions, for example this way:

       

      "origin": {
         "product": "OpenIDM",
         "version": [
            "[5.0.0,5.0.1.1]"
         ]
      },
      

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mark.offutt Mark Offutt [X] (Inactive)
              Reporter:
              jakub.janoska Jakub Janoska [X] (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: