Uploaded image for project: 'OpenIDM'
  1. OpenIDM
  2. OPENIDM-14766

sustaining/6.0.0.6-RC3 - After update bootstrap 3.3.7 404 Error

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.0.0.6
    • Fix Version/s: 6.0.0.6
    • Component/s: _Update
    • Labels:
    • Environment:
      6.0.0.6-RC3

      Description

      After update, old bootstrap 3.3.7 is still being loaded (6.0.0.6-RC3 have bootstrap 3.4.1) in admin and login ui page.

      This is fixed by changing bootstrap version in ui-themeconfig.json. I didn't found any note in documentation about update of themeconfig file. If update process cannot handle update of ui-themeconfig.json, we should at least document need of manual change.

      Affected updates from

      • 6.0.0
      • 6.0.0.1
      • 6.0.0.2
      • 6.0.0.3
      • 6.0.0.4
      • 6.0.0.5
      Request URL: http://localhost:8080/css/bootstrap-3.3.7-custom.css?v=6.0.0.6-RC3
      Request Method: GET
      Status Code: 404 Not Found
      Remote Address: [::1]:8080
      Referrer Policy: no-referrer-when-downgrade
      

        Attachments

          Activity

            People

            • Assignee:
              matthias.grabiak Matthias Grabiak
              Reporter:
              michal.orlik@profiq.cz Michal Orlik
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: