Uploaded image for project: 'OpenIDM'
  1. OpenIDM
  2. OPENIDM-2625

Remove the ivy-2.4.0-rc1.jar dependency since it is no longer needed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: OpenIDM 3.1.0, OpenIDM 3.2.0
    • Fix Version/s: OpenIDM 3.1.0
    • Component/s: None
    • Sprint:
      Sprint 30

      Description

      The ivy-2.4.0-rc1.jar dependency was originally used when the groovy connector samples downloaded their dependencies using grape. We now include the dependencies for our groovy samples in the OpenIDM build. Since grape is no longer used then ivy is no longer needed.

        Attachments

          Activity

            People

            • Assignee:
              jason Jason Lemay
              Reporter:
              jason Jason Lemay
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: