Uploaded image for project: 'OpenIDM'
  1. OpenIDM
  2. OPENIDM-7905

package conflict: opendj-core.jar and opendj-ldap-sdk-2.6.11.jar

    Details

    • Story Points:
      1
    • Sprint:
      OpenIDM Sprint 74, OpenIDM Sprint 75

      Description

      there is a conflict introduced by the DJ repo. Looks like opendj-core-4.0.0-jim_bom22-20170303.190734-2.jar (used by DJ repo) conflicts with opendj-ldap-sdk-2.6.11.jar (used by LDAP connector)
      See OPENICF-674

      The DJ SDK provides the TransactionId LDAP control but the opendj-core does not

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jason Jason Lemay
                Reporter:
                gael Gael Allioux
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: