[OPENAM-11309] "Supported Claims" and "Supported Scopes" are not hot swappable Created: 21/Jun/17  Updated: 30/Oct/17  Resolved: 22/Jun/17

Status: Resolved
Project: OpenAM
Component/s: None
Affects Version/s: 14.0.0, 14.1.0
Fix Version/s: 14.1.1, 14.5.0

Type: Bug Priority: Minor
Reporter: Quentin CASTEL [X] (Inactive) Assignee: Quentin CASTEL [X] (Inactive)
Resolution: Fixed Votes: 0
Labels: EDISON
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Target Version/s:
Sprint: AM Sustaining Sprint 39, AM Sustaining Sprint 40
Story Points: 1
Verified Version/s:

 Description   

In the OAuth2 provider settings, two fields are not hot swappable

"Supported Scopes" and "Supported Claims".

 

If you change any of those two fields, you would need to restart OpenAM.



 Comments   
Comment by Ľubomír Mlích [ 27/Jun/17 ]

Verified in 14.1.1-M3

Generated at Wed Nov 25 08:50:02 UTC 2020 using Jira 7.13.12#713012-sha1:6e07c38070d5191bbf7353952ed38f111754533a.