[OPENAM-12143] LDAPS Server Protocol Version/openam-idrepo-ldapv3-config-secure-protocol-version is no longer available since OpenAM 13.5.1 Created: 28/Nov/17  Updated: 18/Dec/17  Resolved: 18/Dec/17

Status: Resolved
Project: OpenAM
Component/s: documentation
Affects Version/s: 13.5.1, 14.0.0, 14.1.1, 14.5.0, 14.5.1
Fix Version/s: 13.5.2

Type: Bug Priority: Major
Reporter: Sam Phua Assignee: Gene Hirayama
Resolution: Fixed Votes: 0
Labels: AME, SHAKESPEARE
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified

Attachments: PNG File Screen Shot 2017-11-28 at 2.02.40 PM.png    
Epic Link: Docs: Support Tickets
Needs backport:
No
Support Ticket IDs:
Needs QA verification:
No
Functional tests:
No
Are the reproduction steps defined?:
No (add reasons in the comment)

 Description   

 

LDAPS Server Protocol Version/openam-idrepo-ldapv3-config-secure-protocol-version is not longer available since 13.5.1

The workaround is to use jvm property for example   

-Dorg.forgerock.openam.ldap.secure.protocol.version=TLSv1.2

to connect to the external configuration store

It will be helpful to highlight this removed attribute in the release notes of 13.5.x and 14.x

 



 Comments   
Comment by Gene Hirayama [ 18/Dec/17 ]

fixed in 13.5.x.

Generated at Fri Nov 27 17:14:23 UTC 2020 using Jira 7.13.12#713012-sha1:6e07c38070d5191bbf7353952ed38f111754533a.