[OPENAM-4605] Unable to install OpenAM Configuration Data Store into an 'ou' through the console Created: 06/Oct/14  Updated: 20/Nov/16  Resolved: 25/Feb/15

Status: Resolved
Project: OpenAM
Component/s: console, install
Affects Version/s: 11.0.0
Fix Version/s: 11.0.4, 12.0.1, 13.0.0

Type: Bug Priority: Major
Reporter: Mark Powell Assignee: Jonathan Thomas
Resolution: Fixed Votes: 0
Labels: EDISON, release-notes
Remaining Estimate: 0h
Time Spent: 5h
Original Estimate: Not Specified

Issue Links:
Relates
is related to OPENAM-5588 Revert notes on requirements for root... Resolved
is related to OPENAM-2051 Document the OpenAM suffix configurat... Closed
Target Version/s:
Sprint: Sprint 77 - Sustaining
Support Ticket IDs:
Verified Version/s:

 Description   

When installing OpenAM using the console GUI wizard, the user will face the following error in step 3 (configuration data store) or 4 (user data store) if they choose to install into an 'ou'.

 Root Suffix Naming Attribute is invalid, must begin with "dc=", for Domain Controller. 

User is not able to define anything other than the exact phrase beginning dc=...



 Comments   
Comment by Jonathan Thomas [ 18/Feb/15 ]

The document fix detailed OPENAM-2051 would probably need to be reverted.

Comment by Jonathan Thomas [ 25/Feb/15 ]

Fixed with r12711 - trunk, r12712 - 12.0.x, r12713 11.0.x.

Comment by Jonathan Thomas [ 25/Feb/15 ]

This only seemed present in Step 3 - Step 4 checks for a valid DN.

Generated at Sat Oct 24 06:56:32 UTC 2020 using Jira 7.13.12#713012-sha1:6e07c38070d5191bbf7353952ed38f111754533a.