[OPENDJ-969] DEB package: dependency on 'java5-runtime' package should be removed Created: 06/Jun/13  Updated: 08/Nov/19  Resolved: 07/Jun/13

Status: Done
Project: OpenDJ
Component/s: tools
Affects Version/s: 2.6.0
Fix Version/s: 2.6.0

Type: Bug Priority: Trivial
Reporter: Christophe Sovant Assignee: Violette Roche Montane
Resolution: Fixed Votes: 0
Labels: Verified

QA Assignee: Christophe Sovant

 Description   

In the DEB package we have the following dependencies:
$ dpkg -l opendj_2.5.0-0_all.deb
...
Depends: default-jre | java5-runtime | java6-runtime

=> dependency on java5-runtime should be removed
=> we should also add a dependency on jre7 (java7-runtime??)



 Comments   
Comment by Violette Roche Montane [ 07/Jun/13 ]

Fixed in rev. 8976.

  • java5-runtime removed.
  • java7-runtime added.
Comment by Christophe Sovant [ 03/Jul/13 ]

Verified in DEB package fro 2.6.0 revision 9086.

Generated at Sat Jan 16 23:59:34 UTC 2021 using Jira 7.13.12#713012-sha1:6e07c38070d5191bbf7353952ed38f111754533a.