[OPENIDM-10496] update.json need to be updated for 5.0.0.3 Created: 21/Mar/18  Updated: 07/May/18  Resolved: 21/Mar/18

Status: Closed
Project: OpenIDM
Component/s: _Update
Affects Version/s: OpenIDM 5.0.0.3
Fix Version/s: OpenIDM 5.0.0.3

Type: Bug Priority: Major
Reporter: Jakub Janoska [X] (Inactive) Assignee: Mark Offutt [X] (Inactive)
Resolution: Fixed Votes: 0
Labels: Sustaining, no-release-notes, not-for-release-notes
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment:

OpenIDM version "5.0.0.3-RC2" (revision: 6455c5b) jenkins-OpenIDM - 5.0.x - Release-23 sustaining/5.0.x


Target Version/s:
Verified Version/s:
QA Assignee: Jakub Janoska [X] (Inactive)

 Description   

update.json is not update for 5.0.0.3 version and from this reason update from 5.0.0.2 to 5.0.0.3 is not working.

Commit, where update.json was updated for 5.5.0.2 version - https://stash.forgerock.org/projects/OPENIDM/repos/openidm-sustaining/pull-requests/429/diff



 Comments   
Comment by Jakub Janoska [X] (Inactive) [ 28/Mar/18 ]

 Verified on OpenIDM version "5.0.0.3-RC3" (revision: 7c32493) jenkins-OpenIDM - 5.0.x - Release-24 sustaining/5.0.x and closing.

Generated at Tue Mar 09 10:49:14 UTC 2021 using Jira 7.13.12#713012-sha1:6e07c38070d5191bbf7353952ed38f111754533a.